Icon not showing

More
5 years 5 months ago #1 by mrd
Replied by mrd on topic Icon not showing
I did the same and had it working in minutes.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #2 by sweet160
Replied by sweet160 on topic Icon not showing
I installed Asikart and it worked immediately, def. something with your extension. thanks though...

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #3 by sweet160
Replied by sweet160 on topic Icon not showing
Hi i solved the conflict problem the icon still doesnt show for the group

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #4 by laurelle
Replied by laurelle on topic Icon not showing
Hi,

I see that you have a Conflict in your Access Administrator Interface line. Could that be causing your issue?

Sorry, I am just using standard Joomla ACL which figures out automatically if the user has access to view an icon or not. So, there is something wrong with the way you have your ACL setup for the new group which is causing the icon not to display.

Laurelle
Developer
Keashly.ca Consulting

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #5 by mrd
Replied by mrd on topic Icon not showing
I also have the exact same problem and my configuration looks just like yours.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #6 by sweet160
Replied by sweet160 on topic Icon not showing
Hello this is my configuration,

But its not working





are my settings

the user i am login in with is of the publisher tienda group





i dont understand what i am doing wrong here..

thanks
Last edit: 5 years 5 months ago by sweet160. Reason: forgot intro

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #7 by laurelle
Replied by laurelle on topic Icon not showing
Hi,

The icons will only show if the correct permissions have been set for them. Check that you Usergroup has permissions to allow the usergroup to view them in the backend.

Laurelle
Developer
Keashly.ca Consulting

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #8 by sweet160
Icon not showing was created by sweet160
Hi,

I am using joomla 2.5.11

and i have made a usergroup for VirtueMart in Joomla

The tab of the icons are showing but the icons itself are not when i login as a member of the usergroup that i created.

When i login as super admin the icons show

How can i have the icons show when i am logged in as the VM group?

thanks
Attachments:
Last edit: 5 years 5 months ago by sweet160.

Please Log in or Create an account to join the conversation.

Support Development

Please consider a small donation to support development of the extensions on this site.



Joomla! Login

This is the normal Joomla! login module not the VirtueMart login module. Click the 'Create an account' button to see how you are redirected to the VirtueMart registration form when the KC VM Registration Redirect plugin is enabled.

Joomla! & WordPress Hosts

Managed Web Hosting by Liquid Web

This is our recommended web hosting provider for Joomla! & WordPress websites. This is the host that we use for websites that we build. Liquid Web has an excellent reputation, fast servers and most importantly awesome service! They have technicians that are familiar with Joomla! & WordPress.

Joomla! & WordPress Web Design and Development

If you are interested in having a website designed or redesign or need custom Joomla! or WordPress development, please visit Keashly.ca Consulting to view our Portfolio of Joomla! & WordPress website work.

Trademarks and logos remain the property of their respective organizations.
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries.
Keashly.ca Consulting is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Site Map Back to Top